Newest Digium cards currently not compatible with latest version of Switchvox
Newest Digium cards currently not compatible with latest version of Switchvox

Toward the end of 2013, Digium released new telphony cards.

You’ll want to read Digium’s notice below if you’re a customer who purchased any of the following new devices:

Switchvox Compatibility for New Digium Cards

Here’s the announcement from Digium regarding Switchvox compatibility with their latest cards:

In Q4 of 2013, Digium released new analog and digital interface cards to refresh the current card lineup. These new cards are not currently compatible with the publicly available versions of Switchvox. A new Switchvox update, 5.8.1, will support the cards and is currently in limited release.

If you have already purchased one of the new cards and need access to version 5.8.1, please contact Switchvox support, and they will make the update available to you. You will also need to upgrade to version 5.7.3, then to 5.8, prior to upgrading to 5.8.1. You can not upgrade from a previous version directly to 5.8.1 without upgrading to 5.8 first.

If you have any further questions, please contact Digium Support at 877-DIGIUM1 .

Click here to read more about the Digium TE133 and TE134 cards and click here for more information on the A4, A8, TE235, and TE435 analog and digital cards.

Discussion

0 Comments
Comment

Your email address will not be published.