What Versions of FreePBX Provide a High Availability (HA) Solution?

October 16, 2019 by Ying-Hui Chen

Our tech support team at VoIP Supply offers great pre- and post-sales support plus provisioning, consultations, configuration, and installation help. We get a lot of VoIP hardware and software questions and would like to share the solutions with everyone. 

In previous Mom’s calling Q&A series, we have discussed: How to change the dial codes for 3CX’s hotel module. Today, we have more new real questions and answers from VoIP users just like you.  

What Versions of FreePBX Provide a High Availability (HA) Solution?

Q: Will FreePBX High Availability (HA) work with FreePBX 14?

A: The FreePBX High Availability (HA) Commercial Module is a module designed to work with the FreePBX Distro 10.13.66 or Older only. When installing the FreePBX Distro, make sure you pick one of the (HA) options to enable this module to work.

It’s recommended (but not required) that you install the Asterisk 11 distribution when running FreePBX High Availability. Learn more here!

STAY TUNED

Come back for more VoIP questions and answers next time! If you have VoIP questions to ask us, please submit a technical support ticket or contact our VoIP experts today at (866) 582-8591


Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.